0

WordPress 3.0.2

Posted by Edward Caissie on December 1, 2010 in News, WordPress |

WordPress version 3.0.2 was just released yesterday (November 30, 2010) and I found this statement rather interesting:

WordPress 3.0.2 is available and is a mandatory security update for all previous WordPress versions.
Mark Jaquith, as posted on WordPress.org

I generally keep all my WordPress installations up-to-date, more often than not starting with the beta version of the next major release; but, I cannot stress enough the importance of keeping current with the most current stable release of WordPress at all times. I also strongly recommend keeping your active theme and plugins up-to-date as well.

I am also considering the idea of only providing support to WordPress installations that are being kept current. This is more to insure the issue at hand is not potentially being created by older installation; and making for one less issue to address. This is a major reason I wrote the BNS Support plugin as it provides an easy to “Copy & Paste” output that includes among other details the current WordPress version.

Tags: , ,

Leave a Reply

Your email address will not be published. Required fields are marked *

Copyright © 2009-2017 BuyNowShop All rights reserved.
This site is using the Custom Child-Theme, v1.0.3, on top of
the Parent-Theme Desk Mess Mirrored, v2.5, from BuyNowShop.com