I have just uploaded to the WordPress Extend Plugins repository the latest version of the WordPress BNS Login plugin. Please note that the current stable version is 1.3.1 which was uploaded only moments after version 1.3 was found to have a minor code error with the new version control function added in this release.

Here is the latest changelog:

= 1.3.1 =
* minor code error correction

= 1.3 =
* Code clean up
* Comments and documentation added
* Version control added
* localization code init function

Mea culpa, mea culpa – If you updated to version 1.3 and do not see the next automatic update to version 1.3.1 please delete the BNS Login plugin and then re-install. The current version 1.3.1 will be installed and correct the error created in 1.3.

My apologies for any inconveniences this may have inadvertently caused.